VirtueMart 1.0.13 - устранение критических проблем безопасности

Недавно команда проекта VirtueMart была оповещена о критических проблемах безопасности всей линейки VirtueMart 1.0.х. В связи с этим был выпущен новый релиз, в котором устранены эти и другие критические ошибки. Все пользователи, которые используют интернет-магазин VirtueMart, должны обязательно обновить компонент до стабильной версии!

Основные изменения в версии 1.0.13

  • Устранение критических ошибок линейки компонента 1.0.х
  • Повышенная совместимости с Joomla!1.5 и Mambo 4.6.x

Для работы компонента на Joomla!1.5 необходимо в Менеджере Плагинов включить Плагин Совместимости с ранними версиями Joomla (линейка 1.0.х).

Обновление VirtueMart до версии 1.0.13

Для обновления компонента необходимо загрузить патч, в котором содержатся только те файлы, которые были обновлены. Разработчики представили ряд патчей для обновления к последней версии с других существующей версий.

Загрузить дистрибутив VirtueMart 1.0.13

Скачать компонент VirtueMart 1.0.13
Страница загрузки патчей, расширений и компонента VirtueMart

Это интересно:

Добавить комментарий

Обновить
Защитный код

Joomla!® CMS — пожалуй, лучшая система управления контентом с открытым исходным кодом

Joomla! — это больше, чем просто программное обеспечение, это люди, включающие разработчиков, дизайнеров, системных администраторов, переводчиков, копирайтеров, и, что самое главное — простых пользователей.

Мы рады пригласить вас в ряды нашего сообщества!

Скачать Joomla! 3 Документация Joomla! CMS Свернуть

Расширения Joomla

Новости портала

Новое в блогах

Видео