Новая версия Community Builder 2.0.13 совместима с PHP7

Community Builder 2.0.13 - релиз, включающий в себя исправление 21 ошибок, а также 6 новых возможностей, в том числе, таких важных как: обеспечение совместимости с PHP7, Bootstrap, Font Awesome и др.

Сайты на базе CB 2.0+ могут быть обновлены до последней версии CB 2.0.13, используя встроенный механизм обновления в Joomla, либо можно установить новую версию поверх прежней (не забывайте сделать резервную копию сайта!). После обновления все настройки останутся на месте.

CB Primer Book теперь имеет валидный код, а сравнительная таблица совместимости CB 2.0 обновлена.

CB 2.0.13 теперь поддерживает PHP от версии 5.3.3 и заканчивая новой PHP 7. Обратите внимание, что Joomla бвдет работать с PHP7 начиная с версии 3.5, а версия Joomla 3.4 несовместима с новой версией PHP.

Оригинал новости

Это интересно:

Добавить комментарий

Обновить
Защитный код

Joomla!® CMS — пожалуй, лучшая система управления контентом с открытым исходным кодом

Joomla! — это больше, чем просто программное обеспечение, это люди, включающие разработчиков, дизайнеров, системных администраторов, переводчиков, копирайтеров, и, что самое главное — простых пользователей.

Мы рады пригласить вас в ряды нашего сообщества!

Скачать Joomla! 3 Документация Joomla! CMS Свернуть

Расширения Joomla

Новости портала

Новое в блогах

Видео