Обнаружена критическая уязвимость в CommunityBuilder 1.1

Команда разработчиков CommunityBuilder предупреждает об серьёзной ошибке безопасности, обнаруженной во всех версиях CommunityBuilder 1.1 и младше (выпущенных более 2-х лет назад) и ниже. Критическая уязвимость обнаружена на всех сайтах, использующих CB 1.1, которые подвергаются потенциальному риску. Разработчики рекомендуют немедленно обновить CommunityBuilder 1.0 и 1.1 до версии 1.2.1.

В новых версиях CB 1.2.x критическая ошибка безопасности устранена.

Источник: http://www.joomlapolis.com/index.php?option=com_yanc&act=archive&task=view&cid=11&Itemid=68.

Это интересно:

Добавить комментарий

Обновить
Защитный код

Joomla!® CMS — пожалуй, лучшая система управления контентом с открытым исходным кодом

Joomla! — это больше, чем просто программное обеспечение, это люди, включающие разработчиков, дизайнеров, системных администраторов, переводчиков, копирайтеров, и, что самое главное — простых пользователей.

Мы рады пригласить вас в ряды нашего сообщества!

Скачать Joomla! 3 Документация Joomla! CMS Свернуть

Новости портала

Новое в блогах

Видео