Уязвимости Mambo 4.5.3h не распространяются на Joomla

Rey Gigataras сообщил, что после появления сообщения об уязвимостях в Mambo, разработчики Joomla провели внутреннее тестирование и связались с представителями GulfTech Research And Development, нашедшими эти уязвимости в Mambo.

Результаты внутреннего тестирования и независимые исследования GulfTech Research And Development подтвердили, что недавно обнаруженные уязвимости в Mambo 4.5.3h, не распространяются на Joomla 1.0.1-1.0.7.

Однако, вам необходимо убедиться, что вы используете Joomla 1.0.4 и выше, т.к. предыдущие версии содержат потенциальную критическую уязвимость, исправленную в версии Joomla 1.0.4. Данная уязвимость имеет самый высокий уровень критичности и представляет угрозу безопасности, которая может привести к потере сайта.

Всем владельцам сайтов на Joomla рекомендовано обновиться до версии 1.0.8, которая будет выпущена в ближайшие дни.

Это интересно:

Добавить комментарий

Обновить
Защитный код

Joomla!® CMS — пожалуй, лучшая система управления контентом с открытым исходным кодом

Joomla! — это больше, чем просто программное обеспечение, это люди, включающие разработчиков, дизайнеров, системных администраторов, переводчиков, копирайтеров, и, что самое главное — простых пользователей.

Мы рады пригласить вас в ряды нашего сообщества!

Скачать Joomla! 3 Документация Joomla! CMS Свернуть

Новости портала

Новое в блогах

Видео