Обновление безопасности для Classifieds 1.4-GE

Если вы используете компонент Classifieds 1.4-GE, обязательно загрузите этот патч безопасности и обновите файлы на своем сайте! Данный патч предотвращает возможный риск удаления или замены графических файлов, прикрепленных к объявлениям.

Дистрибутив на нашем сайте уже обновлен. Выражаем благодарность пользователю Lismo за своевременный баг-репорт!

Опасность крылась в файлах:
/administrator/components/com_classifieds/popups/insert_image.php и /administrator/components/com_classifieds/popups/ImageManager/images.php

Это интересно:

Добавить комментарий

Обновить
Защитный код

Joomla!® CMS — пожалуй, лучшая система управления контентом с открытым исходным кодом

Joomla! — это больше, чем просто программное обеспечение, это люди, включающие разработчиков, дизайнеров, системных администраторов, переводчиков, копирайтеров, и, что самое главное — простых пользователей.

Мы рады пригласить вас в ряды нашего сообщества!

Скачать Joomla! 3 Документация Joomla! CMS Свернуть

Новости портала

Новое в блогах

Видео