Патч безопасности для LoudMouth 4.x

Александр Лабунец выпустил патч безопасности для компонента форума LoudMouth. Данный патч устраняет уязвимость в компоненте, информация о которой появилась на сайте Secunia примерно неделю назад. Несмотря на то, что данная уязвимость проявляется только при включенном режиме register_globals, пользователям форума настоятельно рекомендуется рекомендуется загрузить и установить патч безопасности

Подробную информацию об этой уязвимости можно получить на сайте secunia.com. Для устранения этой проблемы всем настоятельно рекомендуется загрузить патч со страницы проекта на сайте mamboXchange.com.

Инструкция по применению

Загрузите архив com_loudmouth-4.1_SecurityPatch1.zip. Этот архив имеет правильную структуру каталогов. Для его применения - просто извлеките содержимое архива в корневой каталог вашей CMS системы (Mambo или Joomla). В результате использования данного патча будет обновлен один файл abbc.class.php

Загрузить патч безопасности для LoudMouth 4.1

Патч безопасности для LoudMouth 4.1

Это интересно:

Добавить комментарий

Обновить
Защитный код

Joomla!® CMS — пожалуй, лучшая система управления контентом с открытым исходным кодом

Joomla! — это больше, чем просто программное обеспечение, это люди, включающие разработчиков, дизайнеров, системных администраторов, переводчиков, копирайтеров, и, что самое главное — простых пользователей.

Мы рады пригласить вас в ряды нашего сообщества!

Скачать Joomla! 3 Документация Joomla! CMS Свернуть

Новости портала

Новое в блогах

Видео